Page logo

My Gateway not showing all cards

Resolved

Ellucian has marked the My Gateway / Experience service as operational.
Posted Dec 12, 2025 - 09:11 CST

Update

Ellucian has indicated that they have corrected the issue but are still monitoring.
Posted Dec 11, 2025 - 21:15 CST

Monitoring

Ellucian has indicated that corrections have been made and they are monitoring the issue.
Posted Dec 11, 2025 - 20:41 CST

Identified

Ellucian has identified the problem and is now working to correcting it.
Posted Dec 11, 2025 - 15:58 CST

Investigating

Ellucian has reported and Gateway has experienced intermittent issues with some cards not showing. Ellucian engineering teams are engaged.
Posted Dec 11, 2025 - 10:59 CST
This incident affected: MyGateway.