Gateway Technical College home

System Status Page

Recruit and Advise CRM Outages

Resolved

Ellucian has confirmed that Advise and Recruit CRMs are now fully operational and stable.
Posted Jul 19, 2024 - 15:57 CDT

Monitoring

Advise and Recruit are now up and available, however, Ellucian has not yet reported an all clear. We will continue monitoring the situation.
Posted Jul 19, 2024 - 09:01 CDT

Investigating

Ellucian CRM Recruit and CRM Advise are currently experiencing a service interruption. Ellucian is working on a solution.
Posted Jul 19, 2024 - 07:27 CDT
This incident affected: Additional Gateway Systems.