Gateway Technical College home

System Status Page

OneLogin Disruptions

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 15:10 CDT

Monitoring

OneLogin has identified the issue and applied a fix. We are currently monitoring systems to ensure service is fully restored. If you continue to experience login errors, please refresh your browser or start a new session.
Posted Sep 09, 2026 - 10:20 CDT

Investigating

We are investigating an issue with OneLogin affecting authentication across multiple systems (Colleague, Email, VPN, Brightspace). Further updates will be posted here as soon as more information is available.
Posted Sep 09, 2026 - 08:58 CDT
This incident affected: Onelogin (OneLogin).