Microsoft services have been fully restored, and our temporary workaround has been removed. The main website is now operating at full functionality. Thank you for your patience and understanding throughout the incident.
Posted Oct 30, 2025 - 11:31 CDT
Monitoring
We’ve identified that the issues affecting Gateway’s main website are due to an ongoing outage in Microsoft Azure. Our team is actively monitoring the situation.
To maintain availability, we’ve implemented a temporary workaround that routes around affected Microsoft services.
We’ll continue to provide updates as the situation evolves.
Posted Oct 29, 2025 - 12:50 CDT
Identified
We’ve implemented a temporary workaround and continue to investigate the root cause of the issue. The website should now be accessible.
Thank you for your patience as we work toward a permanent resolution.
Posted Oct 29, 2025 - 11:17 CDT
Investigating
Gateway’s main website is currently unavailable. Our team is actively investigating the root cause and working to restore access as quickly as possible.