Page logo

Network Outage at "The Cut" in Burlington
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 19:21 CDT
Update
Our Service Provider is still working towards a resolution for this outage.
Posted Apr 25, 2024 - 12:00 CDT
Identified
Our Service Provider is aware of the outage and working on a resolution.
Posted Apr 25, 2024 - 09:08 CDT
Investigating
Network and Internet services are currently unavailable at "The Cut" in Burlington due to an outage with our service provider.
Posted Apr 25, 2024 - 09:07 CDT
This incident affected: Internet Access / Network / Wireless.