Page logo

OneLogin Service Disruption

Resolved

OneLogin has confirmed this incident has been resolved.
Posted Apr 16, 2026 - 14:32 CDT

Monitoring

OneLogin services are currently being restored. Users may continue to experience slowness or intermittent connectivity as systems stabilize. We are monitoring the situation closely and will provide a final update once performance returns to normal.
Posted Apr 16, 2026 - 08:49 CDT

Identified

OneLogin engineers have identified an issue with Single Sign-On services and are working to restore full access. Access is currently inconsistent; while some users can log in, services are operating slowly or may be intermittently unavailable.
Posted Apr 16, 2026 - 08:38 CDT

Investigating

OneLogin services are currently unavailable due to an unexpected incident. OneLogin engineers are investigating the cause of the disruption, and we will provide updates as they become available.
Posted Apr 16, 2026 - 08:23 CDT
This incident affected: Onelogin (OneLogin).