Page logo

Onelogin Disruption (affecting email and other applications)
Resolved
Onelogin engineers have corrected the SAML login issues and all applications are accessible again. Thank you.
Posted Aug 30, 2024 - 16:56 CDT
Investigating
OneLogin is currently experiencing intermittent issues with SAML login for some applications . This may result in the inability to login to some apps on the OneLogin webpage. (example: Gmail) Online engineers are curently investigating this issue.

https://status.us.onelogin.com/
Posted Aug 30, 2024 - 10:41 CDT
This incident affected: Onelogin (OneLogin) and Google Apps (Google Apps Gmail).